<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.1af1cccb892504205af0.css" id="gatsby-global-css">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</style><meta name="generator" content="Gatsby 2.32.11"/><title data-react-helmet="true">Torch Run for Special Olympics is June 10</title><meta data-react-helmet="true" name="description" content="Prince William County is located on the Potomac River in the Commonwealth of Virginia in the United States."/><meta data-react-helmet="true" name="keywords" content="Torch Run for Special Olympics is June 10"/><meta data-react-helmet="true" property="og:title" content="Torch Run for Special Olympics is June 10"/><meta data-react-helmet="true" property="og:url" content="undefined/news/torch-run-special-olympics-june-10"/><meta data-react-helmet="true" property="og:description" content="Prince William County is located on the Potomac River in the Commonwealth of Virginia in the United States."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:creator" content="@pwcgov"/><meta data-react-helmet="true" name="twitter:title" content="Torch Run for Special Olympics is June 10"/><meta data-react-helmet="true" name="twitter:description" content="Prince William County is located on the Potomac River in the Commonwealth of Virginia in the United States."/><link rel="preconnect dns-prefetch" href="https://www.google-analytics.com"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-QF0JNY72VP"></script><script>
      
      
      if(true) {
        window.dataLayer = window.dataLayer || [];
        function gtag(){window.dataLayer && window.dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'G-QF0JNY72VP', {"send_page_view":false});
      }
      </script><link rel="icon" href="/favicon-32x32.png?v=c05b4c232c7d583d64e2309ee4e73112" type="image/png"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><meta name="theme-color" content="#663399"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=c05b4c232c7d583d64e2309ee4e73112"/><link as="script" rel="preload" href="/webpack-runtime-914f81307ae38cf999e2.js"/><link as="script" rel="preload" href="/framework-de4fb56305636a0ac254.js"/><link as="script" rel="preload" href="/app-c1d01cd39b90ead9d92f.js"/><link as="script" rel="preload" href="/styles-474c0340beb1ced255f1.js"/><link as="script" rel="preload" href="/b637e9a5-7de3f1b142b1d3393f6c.js"/><link as="script" rel="preload" href="/a987ea44-439d5af758bf5c697f7a.js"/><link as="script" rel="preload" href="/commons-6642878b2a28fc19ed7b.js"/><link as="script" rel="preload" href="/component---src-templates-single-news-js-9ab024ae237e9d73de3b.js"/><link as="fetch" rel="preload" href="/page-data/news/torch-run-special-olympics-june-10/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1954439303.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2114814320.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3649515864.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/633878829.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/688621077.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/833500190.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/><script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div class="site-wrapper"><div class="top-bar"><div class="container"><div class="top-bar-wrp"><div class="search-wrp"><img class="top-bar-icon" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMC45NjEiIGhlaWdodD0iMjAuOTYzIiB2aWV3Qm94PSIwIDAgMjAuOTYxIDIwLjk2MyI+CiAgPHBhdGggaWQ9IlBhdGhfNzU0IiBkYXRhLW5hbWU9IlBhdGggNzU0IiBkPSJNNzMxLDQxOC4yMjhhOC4zNSw4LjM1LDAsMCwwLTExLjY3OSwxLjc2MSw4LjQsOC40LDAsMCwwLTEuNjMyLDQuOTY0LDguMzQsOC4zNCwwLDAsMCw4LjMyNyw4LjM1NWguMDEzQTguNCw4LjQsMCwwLDAsNzMxLDQzMS42NjVsLjEzLS4xLDUuOTg4LDUuOTg4LDEuNTMyLTEuNTMyLTUuOTg3LTUuOTg5LjEtLjEzQTguMzYxLDguMzYxLDAsMCwwLDczMSw0MTguMjI4Wm0tNC45NTYsMTIuOTA4YTYuMTg2LDYuMTg2LDAsMCwxLDAtMTIuMzczaDBhNi4xODYsNi4xODYsMCwwLDEsMCwxMi4zNzNaIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNzE3LjY4OSAtNDE2LjU5NCkiIGZpbGw9IiNmZmYiLz4KPC9zdmc+Cg==" alt="search"/><a class="top-bar-search" href="#">Search</a></div><div class="translate"><img class="top-bar-icon" src="data:image/svg+xml;base64,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" alt="translate"/><div id="google_translate_element"></div></div><div><img class="top-bar-icon" src="data:image/svg+xml;base64,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" alt="phone"/><a class="telephone" href="#">(703) 792-6000 <span>TTY: 711</span></a></div></div></div></div><header class="site-header"><nav class="uk-navbar-container uk-sticky" uk-navbar="mode: click" data-uk-sticky="show-on-up: true; animation: uk-animation-slide-top; cls-active: uk-navbar-sticky;"><div class="top-search-form-wrp"><div class="container"><form class="search-bar-form"><a class="close-search-icon" href="#"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNy4wNjEiIGhlaWdodD0iMTcuMDYyIiB2aWV3Qm94PSIwIDAgMTcuMDYxIDE3LjA2MiI+CiAgPHBhdGggaWQ9ImNsb2NlX2ljb24iIGRhdGEtbmFtZT0iY2xvY2UgaWNvbiIgZD0iTTEzNDkuNDM0LDQ5LjI1MmwtMS45MzYtMS45MzYtNi41OTUsNi42LTYuNTk1LTYuNi0xLjkzNiwxLjkzNiw2LjYsNi42LTYuNiw2LjYsMS45MzYsMS45MzYsNi41OTUtNi42LDYuNTk1LDYuNiwxLjkzNi0xLjkzNi02LjYtNi42WiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEzMzIuMzc0IC00Ny4zMTcpIiBmaWxsPSIjMzI5YjQyIi8+Cjwvc3ZnPgo=" alt="close-icon"/></a><label for="search"></label><input type="text" name="search" placeholder="What are you looking for today?" class="st-default-search-input"/><input type="submit" value="Search" class="hero-search-button"/></form></div></div><div class="container"><div class="uk-grid uk-flex-middle" data-uk-grid="true"><div class="uk-width-1-4@m uk-width-auto logo"><a href="/"><img src="/static/logo-pwc-cutup-12336f20b5f317c61bb42d84e1ec28c1.svg" alt="site-logo"/></a></div><div class="uk-width-3-4@m uk-width-auto main-nav"><ul class="uk-navbar-nav main-nav-navbar"><li><a class="main-nav-gov" href="#">My Gov</a><div class="uk-navbar-dropdown"><div class="container"><div class="uk-grid"><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><a class="" href="/"><h3>ELECTED OFFICIALS</h3></a></li><li><a class="" href="/department/board-county-supervisors">Board of County Supervisors</a></li><li><a class="" href="/department/circuit-court">Clerk of the Circuit Court</a></li><li><a class="" href="/department/commonwealth-attorney">Commonwealth&#x27;s Attorney</a></li><li><a href="https://www.pwcs.edu/cms/One.aspx?portalId=340225&amp;pageId=919655" rel="noreferrer" target="_blank" class="">School Board</a></li><li><a class="" href="/department/sheriffs-office">Sheriff</a></li></ul><ul><li><a class="" href="/"><h3>OFFICE OF EXECUTIVE MANAGEMENT</h3></a></li><li><a class="" href="/department/office-executive-management">Executive Management</a></li><li><a class="" href="/department/office-communication">Communication</a></li><li><a class="" href="/department/office-equity-and-inclusion">Equity &amp; Inclusion</a></li></ul><ul><li><a href="https://gisweb.pwcgov.org/webapps/quickinfo/" target="_blank" rel="noreferrer" class="green-arr"><h3>DISCOVER WHAT'S AROUND YOU</h3></a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><a class="" href="/"><h3>BOARDS & COMMISSIONS</h3></a></li><li><a class="" href="/department/planning-office/architectural-review-board">Architectural Review Board</a></li><li><a class="" href="/department/social-services/social-services-advisory-board">Social Services Advisory Board</a></li><li><a class="" href="/department/community-services/board">Community Services Board</a></li><li><a class="" href="/department/area-agency-aging/commission-aging">Commission on Aging</a></li><li><a class="" href="/department/human-rights/commission-members">Human Rights Commission</a></li><li><a class="" href="/department/planning-office/planning-commission">Planning Commission</a></li><li><a class="" href="/department/racial-social-justice-commission">Racial &amp; Social Justice Commission</a></li><li><a class="green-arr" href="/boards-committees-commissions">VIEW ALL</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><a class="" href="/pwc-directory"><h3>COUNTY AGENCIES</h3></a></li><li><a class="" href="/department/court-system">Court System</a></li><li><a class="" href="/department/development-services">Development Services</a></li><li><a class="" href="/department/finance">Finance</a></li><li><a class="" href="/department/housing-community-development">Housing &amp; Community Development</a></li><li><a class="" href="/department/human-resources">Human Resources</a></li><li><a class="" href="/department/information-technology">Information Technology</a></li><li><a class="" href="/department/library">Library</a></li><li><a class="" href="/department/parks-recreation-tourism">Parks, Recreation &amp; Tourism</a></li><li><a class="" href="/department/planning-office">Planning &amp; Zoning</a></li><li><a class="" href="/department/police">Police</a></li><li><a class="" href="/department/public-works">Public Works</a></li><li><a class="" href="/department/social-services">Social Services</a></li><li><a class="green-arr" href="/pwc-directory#departments">VIEW ALL</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><a class="" href="/"><h3><span class="__cf_email__" data-cfemail="99c9cedad9ced6cbd2">[email&#160;protected]</span></h3></a></li><li><a class="" href="/department/audit-services/completed-audit-reports">Audit Reports</a></li><li><a class="" href="/department/board-county-supervisors/live-video-briefs-archives">Board of Supervisor Meetings</a></li><li><a class="" href="/department/management-and-budget/budget-adoption">Budget</a></li><li><a class="" href="/department/human-resources/careers">Careers</a></li><li><a class="" href="/department/transportation/current-road-projects">Current Road Projects</a></li><li><a class="" href="/cip">Capital Improvement Program</a></li><li><a href="https://www.pwcded.org/" rel="noreferrer" target="_blank" class="">Economic Development</a></li><li><a class="" href="/department/gis/demographics">Maps &amp; Data</a></li><li><a class="" href="/department/planning-office/pathway-to-2040">Pathway to 2040</a></li><li><a class="" href="/strategic-plan">Strategic Plan</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li></li></ul></div></div></div></div></li><li><a class="main-nav-info" href="#">Info &amp; Services</a><div class="uk-navbar-dropdown"><div class="container"><div class="uk-grid"><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>FIND</h3></li><li><a href="https://eservice2.pwcgov.org/eservices/procurement/" rel="noreferrer" target="_blank" class="">Bid Opportunities</a></li><li><a class="" href="/department/fitness-programs">Fitness Centers</a></li><li><a href="https://www.governmentjobs.com/careers/pwcgov" rel="noreferrer" target="_blank" class="">Job Openings</a></li><li><a class="" href="/department/circuit-court/jury-duty">Jury Duty Info</a></li><li><a class="" href="/department/library">Library</a></li><li><a class="" href="/department/neighborhood-services">Neighborhood Services</a></li><li><a class="" href="/department/finance/personal-property-tax">Personal Property Tax</a></li><li><a class="" href="/department/finance/real-estate-assessments">Real Estate Assessments</a></li><li><a href="https://www.pwcvotes.org/" rel="noreferrer" target="_blank" class="">Voter Information</a></li><li><a class="green-arr" href="/pwc-directory#info-services">VIEW ALL</a></li></ul><ul><li><a class="green-arr" href="/pwc-directory#departments"><h3>DIRECTORY OF COUNTY SERVICES</h3></a></li></ul><ul><li><a class="green-arr" href="/document-center"><h3>FIND FORMS                     & DOCUMENTS</h3></a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>GET</h3></li><li><a href="https://www.petfinder.com/member/us/va/manassas/prince-william-county-animal-shelter-va331/" rel="noreferrer" target="_blank" class="">Adopt a Pet</a></li><li><a class="" href="/department/finance/business-license">Business License or Renewal</a></li><li><a class="" href="/department/animal-control/dog-license">Dog License</a></li><li><a class="" href="/department/housing-community-development/emergency-housing-assistance">Housing Assistance</a></li><li><a class="" href="/department/solid-waste-management/get-landfill-decal">Landfill Decal</a></li><li><a class="" href="/department/library/get-library-card">Library Card</a></li><li><a class="" href="/department/circuit-court/marriage-information">Marriage License</a></li><li><a class="" href="/department/police/police-records-reports">Police Records &amp; Reports</a></li><li><a href="https://dmz1.dhcd.virginia.gov/RMRPEligibility/" rel="noreferrer" target="_blank" class="">Rental Assistance</a></li><li><a class="" href="/department/building-development-division/do-i-need-permit">Residential Building Permit</a></li><li><a class="green-arr" href="/pwc-directory#info-services">VIEW ALL</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>PAY</h3></li><li><a class="" href="/department/circuit-court/civil-fees">Circuit Court Civil Filing Fees</a></li><li><a class="" href="/department/circuit-court/fines-court-costs-restitution">Circuit Court Criminal Fines, Costs &amp; Restitution</a></li><li><a href="https://egcss.pwcgov.org/SelfService#/login?redirectUrl=%2Fpayinvoice" rel="noreferrer" target="_blank" class="">Development Fees</a></li><li><a href="https://www.petdata.com/for-pet-owners/pwc" rel="noreferrer" target="_blank" class="">Dog License</a></li><li><a href="http://www.courts.state.va.us/caseinfo/tickets.html" rel="noreferrer" target="_blank" class="">Fines &amp; Traffic Tickets – General District Court</a></li><li><a class="" href="/department/juvenile-domestic-relations-court/traffic-prepayment-filing-fines-fees#sts=Juvenile%20&amp;%20Domestic%20Relations%20Court">Juvenile Fines &amp; Fees</a></li><li><a href="https://librarysp.pwcgov.org/scripts/smartpay/smartpay.dll" rel="noreferrer" target="_blank" class="">Library Fines &amp; Fees</a></li><li><a href="https://www.dspayments.com/PrinceWilliam" rel="noreferrer" target="_blank" class="">Parking Tickets</a></li><li><a href="https://parksandrec.pwcgov.org/wbwsc/webtrac.wsc/search.html?module=AR" rel="noreferrer" target="_blank" class="">Recreation Activity Fees</a></li><li><a class="" href="/department/finance/tax-payments">Tax Payments</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>REPORT</h3></li><li><a class="" href="/department/social-services/child-protective-services">Child Abuse or Neglect</a></li><li><a class="" href="/department/human-rights/how-file-complaint">Discrimination Complaint</a></li><li><a class="" href="/department/criminal-justice-services/domestic-violence-help-services">Domestic Violence</a></li><li><a class="" href="/department/area-agency-aging/report-elder-abuse">Elder Abuse</a></li><li><a class="" href="/department/neighborhood-services/graffiti">Graffiti</a></li><li><a class="" href="/department/animal-control/nuisance-wildlife">Nuisance Wildlife</a></li><li><a class="" href="/department/police/online-crash-reports">Online Crash Report</a></li><li><a class="" href="/department/neighborhood-services/property-violation">Property Violations</a></li><li><a href="https://my.vdot.virginia.gov/" rel="noreferrer" target="_blank" class="">Road &amp; Safety Issues (VDOT)</a></li><li><a class="green-arr" href="/pwc-directory#info-services">VIEW ALL</a></li></ul></li></ul></div></div></div></div></li><li><a class="main-nav-get" href="#">Get Involved</a><div class="uk-navbar-dropdown"><div class="container"><div class="uk-grid"><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>JOIN OUR TEAM OR VOLUNTEER</h3></li><li><a href="https://www.governmentjobs.com/careers/pwcgov" rel="noreferrer" target="_blank" class="">Search Job Opportunities</a></li><li><a href="https://www.governmentjobs.com/careers/pwcgov/transferjobs" rel="noreferrer" target="_blank" class="">Search Volunteer Opportunities</a></li><li><a class="" href="/department/animal-control/volunteer-us">Animal Shelter Volunteers</a></li><li><a class="" href="/department/office-emergency-management/get-involved">Emergency Services Volunteers</a></li><li><a class="" href="/department/virginia-cooperative-extension/financial-education-volunteers">Financial Education Volunteers</a></li><li><a class="" href="/department/historic-preservation/volunteer-historic-preservation">Historic Preservation Volunteers</a></li><li><a class="" href="/department/library/volunteer">Library Volunteers</a></li><li><a class="" href="/department/virginia-cooperative-extension/master-gardner-volunteer">Master Gardner Volunteers</a></li><li><a class="" href="/department/neighborhood-services/volunteer">Outdoor Volunteers</a></li><li><a class="" href="/department/virginia-cooperative-extension/parent-education-volunteers">Parent Education Volunteers</a></li><li><a class="" href="/department/sheriffs-office/volunteer-opportunities">Sheriff’s Office Volunteers</a></li><li><a class="" href="/department/virginia-cooperative-extension/4-h-volunteer-opportunities">4-H Volunteers</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>MEETINGS & EVENTS</h3></li><li><a class="" href="/events">Find out what’s going on in the County and join us at our next meeting or event. View all events or filter by agency. </a></li><li><a class="green-arr" href="/events">GO TO COUNTY CALENDAR</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>APPOINTED BOARDS, COMMITTEES & COMMISSIONS</h3></li><li><a class="" href="/boards-committees-commissions">Prince William County has over 70 boards, committees and commissions. Learn more about what they do, when they meet, vacancies, and how to get involved. </a></li><li><a class="green-arr" href="/boards-committees-commissions">GO TO BCC DIRECTORY</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>ALERTS & EMAILS</h3></li><li><a href="https://member.everbridge.net/index/1332612387832018#/signup" rel="noreferrer" target="_blank" class="green-arr">Sign up to receive emergency alerts, agency updates, community information, tax reminders and more. SIGN-UP FOR COUNTY ALERTS</a></li><li><a href="https://public.govdelivery.com/accounts/VAPWC/subscriber/new" rel="noreferrer" target="_blank" class="green-arr">Sign up to receive the County newsletter, press releases and event information.  SIGN-UP FOR NEWS &amp; EVENTS</a></li></ul></li></ul></div></div></div></div></li><li id="news-social-media"><a class="main-nav-news" href="#"> News &amp; Social Media</a><div class="uk-navbar-dropdown"><div class="container"><div class="uk-grid"><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><a class="" href="/news"><h3>Press Releases</h3></a></li><li><a aria-current="page" class="" href="/news/torch-run-special-olympics-june-10">Torch Run for Special Olympics is June 10</a></li><li><a href="/news/board-moves-ahead-recommendations-scott-cemetery-and-preserving-history-thoroughfare-and">Board Moves Ahead on Recommendations for Scott Cemetery and Preserving History in the Thoroughfare and The Settlement Communities</a></li><li><a href="/news/pwc-parks-recreation-tourism-partners-leave-no-trace-center-outdoor-ethics-0">PWC Parks, Recreation &amp; Tourism Partners with Leave No Trace Center for Outdoor Ethics</a></li><li><a class="green-arr" href="/news">VIEW ALL</a></li></ul><ul><li><a class="" href="/events"><h3>Events</h3></a></li><li><a href="/events/working-session-policing-and-community-committee">Working Session - Policing and Community Committee</a></li><li><a href="/events/join-pwcpd-philadelphia-pa-law-enforcement-hiring-expo">JOIN PWCPD: Philadelphia, PA Law Enforcement Hiring Expo</a></li><li><a href="/events/full-moon-hike-neabsco-creek-boardwalk">Full Moon Hike at Neabsco Creek Boardwalk</a></li><li><a class="green-arr" href="/events">VIEW ALL</a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul><li><h3>RESOURCES</h3></li><li><a class="" href="/department/office-communication">Office of Communication</a></li><li><a class="" href="/department/office-communication/contact-us">Media Inquiries</a></li><li><a class="" href="/social-media-comments-policy">Social Media Comments Policy </a></li></ul><ul><li><a class="" href="/news/torch-run-special-olympics-june-10/#follow-us"><h3>FOLLOW US</h3></a></li><li class="social-net"><a href="https://www.facebook.com/PWCGOV" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-facebook-white_0.svg" alt="Facebook icon"/><span>Facebook</span></a></li><li class="social-net"><a href="https://twitter.com/pwcgov" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-twitter-white_0.svg" alt="Twitter icon"/><span>Twitter</span></a></li><li class="social-net"><a href="https://www.youtube.com/channel/UC3imja0b18Gwy3zmz6MzNPA/videos" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-youtube-white_0.svg" alt="YouTube icon"/><span>YouTube</span></a></li><li class="social-net"><a href="https://www.flickr.com/photos/princewilliamcounty" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-flickr-white_0.svg" alt="Flickr icon"/><span>Flickr</span></a></li><li class="social-net"><a href="https://www.instagram.com/pwcgov/" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-instagram-white.svg" alt="Instagram icon"/><span>Instagram</span></a></li><li class="social-net"><a href="https://nextdoor.com/agency-detail/va/prince-william-county/prince-william-county/" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-next-white.svg" alt="Nextdoor icon"/><span>Nextdoor</span></a></li></ul></li></ul></div><div class="uk-width-1-4@m"><ul class="uk-nav uk-navbar-dropdown-nav"><li><ul class="uk-nav uk-navbar-dropdown-nav"><li><img src="/assets/2021-03/sherie-nav.png" alt="Sherrie Johnson"/></li><li><h3 class="menu-person-name">Sherrie Johnson</h3></li><li><span class="menu-person-title">COMMUNICATION DIRECTOR</span></li></ul></li></ul></div></div></div></div></li></ul><a class="search-mobile" href="#"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMC45NjEiIGhlaWdodD0iMjAuOTYzIiB2aWV3Qm94PSIwIDAgMjAuOTYxIDIwLjk2MyI+CiAgPHBhdGggaWQ9IlBhdGhfNzU0IiBkYXRhLW5hbWU9IlBhdGggNzU0IiBkPSJNNzMxLDQxOC4yMjhhOC4zNSw4LjM1LDAsMCwwLTExLjY3OSwxLjc2MSw4LjQsOC40LDAsMCwwLTEuNjMyLDQuOTY0LDguMzQsOC4zNCwwLDAsMCw4LjMyNyw4LjM1NWguMDEzQTguNCw4LjQsMCwwLDAsNzMxLDQzMS42NjVsLjEzLS4xLDUuOTg4LDUuOTg4LDEuNTMyLTEuNTMyLTUuOTg3LTUuOTg5LjEtLjEzQTguMzYxLDguMzYxLDAsMCwwLDczMSw0MTguMjI4Wm0tNC45NTYsMTIuOTA4YTYuMTg2LDYuMTg2LDAsMCwxLDAtMTIuMzczaDBhNi4xODYsNi4xODYsMCwwLDEsMCwxMi4zNzNaIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNzE3LjY4OSAtNDE2LjU5NCkiIGZpbGw9IiNmZmYiLz4KPC9zdmc+Cg==" alt="search-icon"/></a><a href="#toggle-box" class="open-menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></a></div></div></div></nav><div class="header-share"><ul class="share-icons"><li><a href="https://www.facebook.com/PWCGOV" target="_blank" rel="noreferrer"><img src="/assets/2021-03/facebook-color_0.svg" alt="Facebook"/></a></li><li><a href="https://twitter.com/pwcgov" target="_blank" rel="noreferrer"><img src="/assets/2021-03/twitter-color_0.svg" alt="twitter"/></a></li><li><a href="https://www.instagram.com/pwcgov" target="_blank" rel="noreferrer"><img src="/assets/2021-04/ico-instagram.svg" alt="Instagram"/></a></li><li><a href="https://www.flickr.com/photos/princewilliamcounty" target="_blank" rel="noreferrer"><img src="/assets/2021-03/flickr-color.svg" alt="Flickr"/></a></li><li><a href="https://www.youtube.com/user/PrinceWilliamCounty/videos" target="_blank" rel="noreferrer"><img src="/assets/2021-03/youtube-color_0.svg" alt="youtube"/></a></li><li><a href="https://nextdoor.com/agency-detail/va/prince-william-county/prince-william-county" target="_blank" rel="noreferrer"><img src="/assets/2021-04/ico-next.svg" alt="nextdoor"/></a></li><li><a href="/cdn-cgi/l/email-protection#86e5e9ebebf3e8efe5e7f2efe9e8f5c6f6f1e5e1e9f0a8e9f4e1" target="_blank" rel="noreferrer"><img src="/assets/2021-03/icn-email.svg" alt="mail"/></a></li></ul><a class="share-btn" href="#"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzOCIgaGVpZ2h0PSIzOCIgdmlld0JveD0iMCAwIDM4IDM4Ij4KICA8ZyBpZD0iR3JvdXBfMzkwIiBkYXRhLW5hbWU9Ikdyb3VwIDM5MCIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMC4yNDkgMC4xNjMpIj4KICAgIDxjaXJjbGUgaWQ9IkVsbGlwc2VfMzIiIGRhdGEtbmFtZT0iRWxsaXBzZSAzMiIgY3g9IjE5IiBjeT0iMTkiIHI9IjE5IiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtMC4yNDkgLTAuMTYzKSIgZmlsbD0iIzY3ZDM3NiIvPgogICAgPHBhdGggaWQ9IlBhdGhfNDM2IiBkYXRhLW5hbWU9IlBhdGggNDM2IiBkPSJNODkuODc3LDI4NC44ODNhMy45MTIsMy45MTIsMCwwLDAtMy4wMjgsMS40MjlsLTQuMTE0LTIuMTk1YTMuOTIxLDMuOTIxLDAsMCwwLS4wNTctMS44NGw0LjQ4Ny0yLjc2MmEzLjEzNSwzLjEzNSwwLDEsMC0xLjE1MS0xLjg3bC00LjQ4NywyLjc2MWEzLjkyMiwzLjkyMiwwLDEsMCwuMTc0LDUuNjQ5bDQuMjgzLDIuMjg0YTMuOTgxLDMuOTgxLDAsMCwwLS4wMjguNDY2LDMuOTIxLDMuOTIxLDAsMSwwLDMuOTIxLTMuOTIyWiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTY1LjU2MyAtMjY0LjQ5MikiIGZpbGw9IiNmZmYiLz4KICA8L2c+Cjwvc3ZnPgo=" alt="share-ico"/></a></div></header><div class="site-content"><div class="single-news"><section class="uk-padding-remove-top"><div class="container"><div class="alerts-bar"><div class="notification-bell"><span class="number">2</span><img src="data:image/svg+xml;base64,PHN2ZyBpZD0iTGF5ZXJfMSIgZGF0YS1uYW1lPSJMYXllciAxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NiA0NiI+PGRlZnM+PHN0eWxlPi5jbHMtMXtmaWxsOiNmMDQ4NGY7fS5jbHMtMntmaWxsOiNmZmY7fTwvc3R5bGU+PC9kZWZzPjxyZWN0IGlkPSJSZWN0YW5nbGVfMTcwLTIiIGRhdGEtbmFtZT0iUmVjdGFuZ2xlIDE3MC0yIiBjbGFzcz0iY2xzLTEiIHdpZHRoPSI0NiIgaGVpZ2h0PSI0NiIgcng9IjUiLz48cGF0aCBpZD0iUGF0aF82OTQiIGRhdGEtbmFtZT0iUGF0aCA2OTQiIGNsYXNzPSJjbHMtMiIgZD0iTTIzLjEsMzcuMDZhMy41LDMuNSwwLDAsMCwzLjUtMy41di0uMjloNC44M2EyLjI5LDIuMjksMCwwLDAsMS42Mi0zLjkxLDkuMTUsOS4xNSwwLDAsMS0yLjctNi41M1YyMC42MWE3LjIyLDcuMjIsMCwwLDAtNS40OS03bC0uMjItLjA2VjExQTEuNTQsMS41NCwwLDEsMCwyMS41NiwxMXYyLjU1bC0uMjIuMDZhNy4yMiw3LjIyLDAsMCwwLTUuNDksN3YyLjIyYTkuMTUsOS4xNSwwLDAsMS0yLjcsNi41MywyLjI5LDIuMjksMCwwLDAsMS42MiwzLjkxSDE5LjZ2LjI5QTMuNSwzLjUsMCwwLDAsMjMuMSwzNy4wNloiLz48L3N2Zz4=" alt="bell"/></div><div class="alerts-slider"><a class="arrow-down" href="#"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNi44MDMiIGhlaWdodD0iOC42ODIiIHZpZXdCb3g9IjAgMCAxNi44MDMgOC42ODIiPgogIDxwYXRoIGlkPSJQYXRoXzc5MSIgZGF0YS1uYW1lPSJQYXRoIDc5MSIgZD0iTTU0Mi4wNzksMTU2LjQyM2wxLjk4NC0xLjksNi40MTYsNC43MDksNi40MTctNC43MDksMS45ODUsMS45LTguNCw2Ljc4NC04LjQtNi43ODRaIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNTQyLjA3OSAtMTU0LjUyNSkiIGZpbGw9IiM4NjkyOWQiLz4KPC9zdmc+Cg==" alt="arrow-down"/></a><div class="uk-position-relative uk-light" tabindex="-1"><ul id="switcher-nav" class="uk-subnav uk-subnav-pill uk-light" uk-switcher="animation: uk-animation-slide-bottom, uk-animation-slide-top; swiping: true"><li><a href="#"> </a> </li><li><a href="#"> </a> </li></ul><ul id="all-alerts" class="uk-switcher alert-list uk-child-width-1-1" data-uk-height-match="row: false"><li><div><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxOCIgaGVpZ2h0PSIxOCIgdmlld0JveD0iMCAwIDE4IDE4Ij4KICA8ZyBpZD0iR3JvdXBfMzE2IiBkYXRhLW5hbWU9Ikdyb3VwIDMxNiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSI+CiAgICA8ZWxsaXBzZSBpZD0iRWxsaXBzZV84NCIgZGF0YS1uYW1lPSJFbGxpcHNlIDg0IiBjeD0iOSIgY3k9IjkiIHJ4PSI5IiByeT0iOSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSIgZmlsbD0iIzU3YzQ4MyIvPgogICAgPGcgaWQ9Ikdyb3VwXzMxNSIgZGF0YS1uYW1lPSJHcm91cCAzMTUiIHRyYW5zZm9ybT0idHJhbnNsYXRlKDcuMTI3IDMuNjI3KSI+CiAgICAgIDxwYXRoIGlkPSJQYXRoXzY5MyIgZGF0YS1uYW1lPSJQYXRoIDY5MyIgZD0iTTEyMTEuMjIsMzI4LjdjLjItLjAyOS4yMjQtLjA3MS4yMjQtLjI4MnYtNC41MzZjMC0uMTU1LS4wNDItLjI1My0uMTgzLS4zbC0uNzc1LS4yNjguMTQxLS45aDIuNDM3djZjMCwuMjI1LjAxNC4yNTMuMjI1LjI4MmwuODMxLjF2LjloLTMuNzQ2di0uODg4Wm0uODU5LTcuNjYyYS45NTguOTU4LDAsMCwxLTEuMDU3LTEuMDU3LDEuMDU3LDEuMDU3LDAsMCwxLDIuMTEzLDBBLjk2NC45NjQsMCwwLDEsMTIxMi4wNzksMzIxLjA0WiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEyMTAuMzc1IC0zMTguOTU1KSIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgogIDwvZz4KPC9zdmc+Cg==" alt="info"/><p> <!-- -->Coronavirus updates are available on the COVID-19 Information website.<a href="https://coronavirus.pwcgov.org/"> <!-- -->Go</a></p></div></li><li><div><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxOCIgaGVpZ2h0PSIxOCIgdmlld0JveD0iMCAwIDE4IDE4Ij4KICA8ZyBpZD0iR3JvdXBfMzE2IiBkYXRhLW5hbWU9Ikdyb3VwIDMxNiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSI+CiAgICA8ZWxsaXBzZSBpZD0iRWxsaXBzZV84NCIgZGF0YS1uYW1lPSJFbGxpcHNlIDg0IiBjeD0iOSIgY3k9IjkiIHJ4PSI5IiByeT0iOSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSIgZmlsbD0iIzU3YzQ4MyIvPgogICAgPGcgaWQ9Ikdyb3VwXzMxNSIgZGF0YS1uYW1lPSJHcm91cCAzMTUiIHRyYW5zZm9ybT0idHJhbnNsYXRlKDcuMTI3IDMuNjI3KSI+CiAgICAgIDxwYXRoIGlkPSJQYXRoXzY5MyIgZGF0YS1uYW1lPSJQYXRoIDY5MyIgZD0iTTEyMTEuMjIsMzI4LjdjLjItLjAyOS4yMjQtLjA3MS4yMjQtLjI4MnYtNC41MzZjMC0uMTU1LS4wNDItLjI1My0uMTgzLS4zbC0uNzc1LS4yNjguMTQxLS45aDIuNDM3djZjMCwuMjI1LjAxNC4yNTMuMjI1LjI4MmwuODMxLjF2LjloLTMuNzQ2di0uODg4Wm0uODU5LTcuNjYyYS45NTguOTU4LDAsMCwxLTEuMDU3LTEuMDU3LDEuMDU3LDEuMDU3LDAsMCwxLDIuMTEzLDBBLjk2NC45NjQsMCwwLDEsMTIxMi4wNzksMzIxLjA0WiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEyMTAuMzc1IC0zMTguOTU1KSIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgogIDwvZz4KPC9zdmc+Cg==" alt="info"/><p> <!-- -->Get information about the COVID-19 Emergency Housing Assistance Program.<a href="/department/housing-community-development"> <!-- -->More Info</a></p></div></li></ul></div></div><div class="alerts-slider expanded"><div class="uk-position-relative uk-light" tabindex="-1"><a class="close-icon" href="#"><span>Close</span> <img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNy4wNjEiIGhlaWdodD0iMTcuMDYyIiB2aWV3Qm94PSIwIDAgMTcuMDYxIDE3LjA2MiI+CiAgPHBhdGggaWQ9ImNsb2NlX2ljb24iIGRhdGEtbmFtZT0iY2xvY2UgaWNvbiIgZD0iTTEzNDkuNDM0LDQ5LjI1MmwtMS45MzYtMS45MzYtNi41OTUsNi42LTYuNTk1LTYuNi0xLjkzNiwxLjkzNiw2LjYsNi42LTYuNiw2LjYsMS45MzYsMS45MzYsNi41OTUtNi42LDYuNTk1LDYuNiwxLjkzNi0xLjkzNi02LjYtNi42WiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEzMzIuMzc0IC00Ny4zMTcpIiBmaWxsPSIjMGUyNjNjIi8+Cjwvc3ZnPgo=" alt="close-icon"/></a><ul class="alert-list uk-child-width-1-1"><li><div><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxOCIgaGVpZ2h0PSIxOCIgdmlld0JveD0iMCAwIDE4IDE4Ij4KICA8ZyBpZD0iR3JvdXBfMzE2IiBkYXRhLW5hbWU9Ikdyb3VwIDMxNiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSI+CiAgICA8ZWxsaXBzZSBpZD0iRWxsaXBzZV84NCIgZGF0YS1uYW1lPSJFbGxpcHNlIDg0IiBjeD0iOSIgY3k9IjkiIHJ4PSI5IiByeT0iOSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSIgZmlsbD0iIzU3YzQ4MyIvPgogICAgPGcgaWQ9Ikdyb3VwXzMxNSIgZGF0YS1uYW1lPSJHcm91cCAzMTUiIHRyYW5zZm9ybT0idHJhbnNsYXRlKDcuMTI3IDMuNjI3KSI+CiAgICAgIDxwYXRoIGlkPSJQYXRoXzY5MyIgZGF0YS1uYW1lPSJQYXRoIDY5MyIgZD0iTTEyMTEuMjIsMzI4LjdjLjItLjAyOS4yMjQtLjA3MS4yMjQtLjI4MnYtNC41MzZjMC0uMTU1LS4wNDItLjI1My0uMTgzLS4zbC0uNzc1LS4yNjguMTQxLS45aDIuNDM3djZjMCwuMjI1LjAxNC4yNTMuMjI1LjI4MmwuODMxLjF2LjloLTMuNzQ2di0uODg4Wm0uODU5LTcuNjYyYS45NTguOTU4LDAsMCwxLTEuMDU3LTEuMDU3LDEuMDU3LDEuMDU3LDAsMCwxLDIuMTEzLDBBLjk2NC45NjQsMCwwLDEsMTIxMi4wNzksMzIxLjA0WiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEyMTAuMzc1IC0zMTguOTU1KSIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgogIDwvZz4KPC9zdmc+Cg==" alt="info"/><p> <!-- -->Coronavirus updates are available on the COVID-19 Information website.<a href="https://coronavirus.pwcgov.org/"> <!-- -->Go</a></p></div></li><li><div><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxOCIgaGVpZ2h0PSIxOCIgdmlld0JveD0iMCAwIDE4IDE4Ij4KICA8ZyBpZD0iR3JvdXBfMzE2IiBkYXRhLW5hbWU9Ikdyb3VwIDMxNiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSI+CiAgICA8ZWxsaXBzZSBpZD0iRWxsaXBzZV84NCIgZGF0YS1uYW1lPSJFbGxpcHNlIDg0IiBjeD0iOSIgY3k9IjkiIHJ4PSI5IiByeT0iOSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwKSIgZmlsbD0iIzU3YzQ4MyIvPgogICAgPGcgaWQ9Ikdyb3VwXzMxNSIgZGF0YS1uYW1lPSJHcm91cCAzMTUiIHRyYW5zZm9ybT0idHJhbnNsYXRlKDcuMTI3IDMuNjI3KSI+CiAgICAgIDxwYXRoIGlkPSJQYXRoXzY5MyIgZGF0YS1uYW1lPSJQYXRoIDY5MyIgZD0iTTEyMTEuMjIsMzI4LjdjLjItLjAyOS4yMjQtLjA3MS4yMjQtLjI4MnYtNC41MzZjMC0uMTU1LS4wNDItLjI1My0uMTgzLS4zbC0uNzc1LS4yNjguMTQxLS45aDIuNDM3djZjMCwuMjI1LjAxNC4yNTMuMjI1LjI4MmwuODMxLjF2LjloLTMuNzQ2di0uODg4Wm0uODU5LTcuNjYyYS45NTguOTU4LDAsMCwxLTEuMDU3LTEuMDU3LDEuMDU3LDEuMDU3LDAsMCwxLDIuMTEzLDBBLjk2NC45NjQsMCwwLDEsMTIxMi4wNzksMzIxLjA0WiIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEyMTAuMzc1IC0zMTguOTU1KSIgZmlsbD0iI2ZmZiIvPgogICAgPC9nPgogIDwvZz4KPC9zdmc+Cg==" alt="info"/><p> <!-- -->Get information about the COVID-19 Emergency Housing Assistance Program.<a href="/department/housing-community-development"> <!-- -->More Info</a></p></div></li></ul></div></div></div></div><div class="container uk-margin-medium-top"><h1>Torch Run for Special Olympics is June 10</h1><div class="news-content-date-and-department"><div class="news-content-date">Friday, 21 May 2021</div><div class="news-content-department"><a href="/department/police">Prince William County Police Department</a></div></div><div class="uk-grid uk-flex" data-uk-grid="true"><div class="uk-width-2-3@l"><div class="single-news-image-container"><img alt="single news" src="/assets/2021-04/news-header.jpg"/></div><div class="single-news-content"><p style="margin-bottom:11px"><span style="font-size:10pt"><span style="line-height:120%"><span style="font-family:&quot;Open Sans&quot;,sans-serif"><span style="color:black">It is time for the annual Torch Run for Special Olympics, and the Police Department would love to have the public join us and cheer on the runners! The Torch that symbolizes the beginning of the Special Olympics Games in Richmond, Va., is lit in Arlington and is carried by police officers and Special Olympians to Richmond on Thursday, June 10, 2021.</span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:10pt"><span style="line-height:120%"><span style="font-family:&quot;Open Sans&quot;,sans-serif"><span style="color:black">Runners and supporters will gather at the rear of the Gar-Field Eastern District Station, 15948 Donald Curtis Drive, Woodbridge (22191) at 9 a.m. <b><i>New this year:</i></b>&nbsp; The runners will be transported from Gar-Field to PWC DFR Station 17, at Cardinal and Waterway drives. Runners will begin here and follow the route down Cardinal Drive to the entrance area of Gar-Field at Donald Curtis and Cardinal drives. Any Special Athletes who choose to run will start at this point and run to the fuel pumps area to complete the race. The route will not continue down Route 1 this year, so the total route is 3.6 miles.</span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:10pt"><span style="line-height:120%"><span style="font-family:&quot;Open Sans&quot;,sans-serif"><span style="color:black">For more information on the Torch Run visit:&nbsp;<a href="https://www.specialolympicsva.org/2021-torch-run?locale=en" style="color:#0563c1; text-decoration:underline">https://www.specialolympicsva.org/2021-torch-run?locale=en</a></span></span></span></span></p>

<p style="margin-bottom:11px"><span style="font-size:10pt"><span style="line-height:120%"><span style="font-family:&quot;Open Sans&quot;,sans-serif"><span style="color:black">Law enforcement officers throughout the United States and in more than 40 countries support Special Olympics.</span></span></span></span></p>
</div><a class="back-to" href="/news">All News</a></div><div class="uk-width-1-3@l"><h2 class="h5 latest-press-releases">Latest Press Releases</h2><div><div>May 21, 2021</div><a class="goto" href="/news/board-moves-ahead-recommendations-scott-cemetery-and-preserving-history-thoroughfare-and">Board Moves Ahead on Recommendations for Scott Cemetery and Preserving History in the Thoroughfare and The Settlement Communities<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div><div>May 20, 2021</div><a class="goto" href="/news/pwc-parks-recreation-tourism-partners-leave-no-trace-center-outdoor-ethics-0">PWC Parks, Recreation &amp; Tourism Partners with Leave No Trace Center for Outdoor Ethics<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div><div>May 20, 2021</div><a class="goto" href="/news/pwc-parks-recreation-tourism-partners-leave-no-trace-center-outdoor-ethics">PWC Parks, Recreation &amp; Tourism Partners with Leave No Trace Center for Outdoor Ethics<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div><div>May 20, 2021</div><a class="goto" href="/news/pwc-park-rangers-establish-new-unit-public-safety-cyclists">PWC Park Rangers Establish A New Unit of Public Safety Cyclists<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div><div>May 19, 2021</div><a class="goto" href="/news/recognizing-flag-day">Recognizing Flag Day<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div><div>May 19, 2021</div><a class="goto" href="/news/recognizing-juneteenth">Recognizing Juneteenth<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div><div>May 19, 2021</div><a class="goto" href="/news/june-alzheimers-brain-awareness-month">June is Alzheimer’s &amp; Brain Awareness Month<img alt="green arrow" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0Ljg2MiIgdmlld0JveD0iMCAwIDIwLjc5NyAxNC44NjIiIHdpZHRoPSIyMC43OTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3OS4xNjEgMTE3Ljk1Mi0xLjk0NyAxLjk0NyA0LjEwNyA0LjEwN2gtMTUuNTIxdjIuNzUzaDE1LjUyN2wtNC4xMDcgNC4xMDggMS45NDcgMS45NDcgNy40MzEtNy40MzF6IiBmaWxsPSIjMzE5YjQyIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtNjY1Ljc5NSAtMTE3Ljk1MikiLz48L3N2Zz4="/></a></div><div class="find-county-contact"><div class="cta-box"><h2><br/>FOR<span class="green"><br/>MEDIA</span><br/>INQUIRIES</h2><div class="button-wrp"><a class="uk-button green-bgr" href="/department/office-communication/contact-us">Contact Info <img alt="arrow left" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExLjU0NiIgdmlld0JveD0iMCAwIDE2LjE1NiAxMS41NDYiIHdpZHRoPSIxNi4xNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTY3Ni4xNzkgMTE3Ljk1Mi0xLjUxMiAxLjUxMiAzLjE5MSAzLjE5MWgtMTIuMDU4djIuMTM5aDEyLjA2MmwtMy4xOTEgMy4xOTEgMS41MTIgMS41MTIgNS43NzMtNS43NzN6IiBmaWxsPSIjZmZmIiB0cmFuc2Zvcm09Im1hdHJpeCgtMSAwIDAgLTEgNjgxLjk1MSAxMjkuNDk4KSIvPjwvc3ZnPg=="/></a></div></div></div></div></div></div></section><section class="featured-news"><div class="container"><div class="featured-news-title"><img src="data:image/svg+xml;base64,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" alt="green star"/><h2 class="h5">Featured News</h2></div><div class="uk-grid-small uk-flex uk-child-width-1-3@m uk-grid-match" data-uk-grid="true"><div><div class=" uk-card uk-flex uk-flex-column news-card"><a href="/news/bike-work-day"><div class="uk-card-media-top" style="background-image:url(/assets/2021-04/Bike%20to%20Work.jpg)"></div></a><div class="uk-card-header"></div><div class="uk-card-body"><a href="/news/bike-work-day"><h5>Bike to Work Day</h5></a></div><div class="uk-card-footer"><a href="/department/office-communication">Office of Communication<br/></a></div></div></div><div><div class=" uk-card uk-flex uk-flex-column news-card"><a href="/news/prince-william-compost-awareness-day-promotes-food-recycling-grow-eat-compost-repeat"><div class="uk-card-media-top" style="background-image:url(/assets/2021-04/Public%20Works%20Composting.jpg)"></div></a><div class="uk-card-header"></div><div class="uk-card-body"><a href="/news/prince-william-compost-awareness-day-promotes-food-recycling-grow-eat-compost-repeat"><h5>Prince William Compost Awareness Day Promotes Food Recycling: Grow, Eat …COMPOST… Repeat</h5></a></div><div class="uk-card-footer"><a href="/department/office-communication">Office of Communication<br/></a></div></div></div><div><div class=" uk-card uk-flex uk-flex-column news-card"><a href="/news/older-americans-month-2021-communities-strength"><div class="uk-card-media-top" style="background-image:url(/assets/2021-04/Area%20Agency%20on%20Aging.jpg)"></div></a><div class="uk-card-header"></div><div class="uk-card-body"><a href="/news/older-americans-month-2021-communities-strength"><h5>Older Americans Month 2021: Communities of Strength</h5></a></div><div class="uk-card-footer"><a href="/department/office-communication">Office of Communication<br/></a></div></div></div></div></div></section></div></div><footer id="colophon" class="site-footer"><div class="external-overlay"><div class="external-overlay-content"><h3>External Link</h3><p>An action you have taken is directing you away from this site to the following address:</p><p class="external-link-disclaimer">example site</p><p>Prince William County may not own or control the contents of this link.</p><div class="button-wrp"><a class="uk-button green-bgr external-link-sidebar" href="#" target="_blank">Open link in new window</a></div><div class="button-wrp"><a class="uk-button green-bgr close-overlay" href="#">Stay on this page</a></div><a class="close-overlay close-x-button uk-close" href="#"></a></div></div><div><div class="upper-footer"><div class="container"><div class="uk-grid uk-flex-middle" data-uk-grid="true"><div class="uk-width-auto@m logo-footer"><img src="/assets/2021-03/footer-logo_0.svg" alt="logo footer"/></div><div class="uk-width-2-5@m uk-flex-middle footer-contact"><h2>Contact Info</h2><div class="uk-grid" data-uk-grid="true"><div class="uk-width-2-3@m contact-info"><div><img src="/assets/2021-03/location.svg" alt="link-1-0"/><a target="_blank" rel="noreferrer" href="https://www.google.com/maps/dir/Current+Location/1+County+Complex+Prince+William,+VA+22192">1 County Complex Ct.<br>Prince William, VA 22192</a></div><div><img src="/assets/2021-03/phone.svg" alt="link-1-1"/><a target="_blank" rel="noreferrer" href="tel:(703)792-6000TTY:711">(703) 792-6000 (TTY: 711)</a></div></div><div class="uk-width-1-3@m email-info"><div><img src="/assets/2021-03/email.svg" alt="link-1-2"/><a href="/cdn-cgi/l/email-protection#fa999597978f9493999b8e93959489ba8a8d999d958cd495889d">Email Us</a></div><div><img src="/assets/2021-03/feedback.svg" alt="link-1-3"/><a href="/website-feedback">Website Feedback</a></div><div><img src="/assets/2021-03/notification.svg" alt="link-1-4"/><a href="https://member.everbridge.net/1332612387832018/login">Get Notifications</a></div></div></div></div><div class="uk-width-2-5@m uk-flex-middle footer-resources"><h2>Additional Resources</h2><div class="uk-grid uk-child-width-1-2@m" data-uk-grid="true"><div><a href="/pwc-directory">A-Z Department Directory</a></div><div><a href="https://www.virginia.gov/">Commonwealth of Virginia</a></div><div><a href="/department/office-communication/contact-us">Media Contact</a></div><div><a href="/department/board-county-supervisors">Board of County Supervisors</a></div><div><a href="https://www.mwcog.org/">Council of Governments</a></div><div><a href="https://www.visitpwc.com/">Visit Prince William County</a></div></div></div></div></div></div><div class="bottom-footer"><div class="container"><div class="uk-grid uk-child-width-1-3@m uk-flex-middle" data-uk-grid="true"><div style="display:flex" class="copyright">  ©<!-- -->2021<!-- --> <div style="margin-left:5px"><p>Prince William County Government</p>
</div></div><ul class="uk-width-1-3@m social-icons"><li><a href="https://www.facebook.com/PWCGOV" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-facebook-white_0.svg" alt="Facebook icon"/></a></li><li><a href="https://twitter.com/pwcgov" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-twitter-white_0.svg" alt="Twitter icon"/></a></li><li><a href="https://www.youtube.com/channel/UC3imja0b18Gwy3zmz6MzNPA/videos" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-youtube-white_0.svg" alt="YouTube icon"/></a></li><li><a href="https://www.flickr.com/photos/princewilliamcounty" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-flickr-white_0.svg" alt="Flickr icon"/></a></li><li><a href="https://www.instagram.com/pwcgov/" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-instagram-white.svg" alt="Instagram icon"/></a></li><li><a href="https://nextdoor.com/agency-detail/va/prince-william-county/prince-william-county/" rel="noreferrer" target="_blank"><img src="/assets/2021-04/ico-next-white.svg" alt="Nextdoor icon"/></a></li></ul><ul class="terms uk-flex-middle"><li><a href="/privacy-policy">Privacy &amp; Security</a></li></ul></div><div class="totop"><a href="#" data-uk-totop="true" data-uk-scroll="true"></a></div></div></div></div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/news/torch-run-special-olympics-june-10";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-84a6dbee6de74614625d.js"],"app":["/app-c1d01cd39b90ead9d92f.js"],"component---src-pages-404-js":["/component---src-pages-404-js-854ddf3190e04028b295.js"],"component---src-pages-index-js":["/component---src-pages-index-js-7d3f662d3373263f7960.js"],"component---src-templates-departments-events-landing-js":["/component---src-templates-departments-events-landing-js-ffa3b3809714b4b57d55.js"],"component---src-templates-departments-news-landing-js":["/component---src-templates-departments-news-landing-js-1fa4e18b721cebd90dcf.js"],"component---src-templates-page-bo-co-co-js":["/component---src-templates-page-bo-co-co-js-05042ae719224d30bdee.js"],"component---src-templates-page-contact-js":["/component---src-templates-page-contact-js-03bbc07222ee3493b272.js"],"component---src-templates-page-directory-js":["/component---src-templates-page-directory-js-00ebe338762044aaf523.js"],"component---src-templates-page-disposal-guide-js":["/component---src-templates-page-disposal-guide-js-3c572acf06bb2cef893f.js"],"component---src-templates-page-documents-js":["/component---src-templates-page-documents-js-4d79ac90ec632cfe123f.js"],"component---src-templates-page-events-js":["/component---src-templates-page-events-js-b4a0c51dee02757d6431.js"],"component---src-templates-page-fitness-js":["/component---src-templates-page-fitness-js-abd99c9132b470917ba3.js"],"component---src-templates-page-js":["/component---src-templates-page-js-4194b7690aa31431605f.js"],"component---src-templates-page-news-js":["/component---src-templates-page-news-js-01f99f803f958d6886e3.js"],"component---src-templates-page-pools-js":["/component---src-templates-page-pools-js-baf815527abb36015e1f.js"],"component---src-templates-pagelanding-js":["/component---src-templates-pagelanding-js-0ab3b67b0b31fd97e567.js"],"component---src-templates-single-board-js":["/component---src-templates-single-board-js-a963fc68715310f36ead.js"],"component---src-templates-single-event-js":["/component---src-templates-single-event-js-48078bda884a0fde4824.js"],"component---src-templates-single-member-js":["/component---src-templates-single-member-js-1a386c684093c425ec74.js"],"component---src-templates-single-news-js":["/component---src-templates-single-news-js-9ab024ae237e9d73de3b.js"],"component---src-templates-sub-department-js":["/component---src-templates-sub-department-js-1282ea313915e46e8b34.js"]};/*]]>*/</script><script src="/polyfill-84a6dbee6de74614625d.js" nomodule=""></script><script src="/component---src-templates-single-news-js-9ab024ae237e9d73de3b.js" async=""></script><script src="/commons-6642878b2a28fc19ed7b.js" async=""></script><script src="/a987ea44-439d5af758bf5c697f7a.js" async=""></script><script src="/b637e9a5-7de3f1b142b1d3393f6c.js" async=""></script><script src="/styles-474c0340beb1ced255f1.js" async=""></script><script src="/app-c1d01cd39b90ead9d92f.js" async=""></script><script src="/framework-de4fb56305636a0ac254.js" async=""></script><script src="/webpack-runtime-914f81307ae38cf999e2.js" async=""></script></body></html>